Crashing ….Problems posting…

00 Home New Forums General Chat Crashing ….Problems posting…

Viewing 15 posts - 1 through 15 (of 19 total)
  • Author
    Posts
  • #18692
    BelindaSK
    Participant

    Anyone else having problems with the site crashing on them? I’ve had it crash on me about 10 times tonight already.

    It also keeps giving me error messages when I try to post a comment. Unknown user or whatever. It just started doing that yesterday.

    Anyone else having these issues?

    #18723
    Penny
    Participant

    I thought it was just me! Must have been all the wine and soap talk.

    #18729
    Marie
    Keymaster

    Agh, crud. Next time you get that error could you screen capture it and post that screen capture here? Booo. I may need to buy more hosting as the activity here may be maxing out my current package. If so, at least that’s an easy fix.

    #18730
    Cynnara
    Participant

    Yup here too. Fatal error at unknown…. looks like either a bandwidth issue or something else.

    We’re talkative crafters here. We finally have met our people!

    #18735
    Penny
    Participant

    A place to talk to people without their eyes glossing over and nodding at every pause for air and who actually give feedback because they know what you are talking about??? How new is this!!

    It is so shiny! And I saw your soap shop Marie! I love your cigar bands!!! They are so cute!

    #18737
    BelindaSK
    Participant

    Good to know! Glad it wasn’t just me! I NEED to talk to my people!! Y’all totally get me!❤

    Next time it happens, will snap a picture and post. Thanks Marie! Hope you’re having a great time in the UK!

    #18742
    Minicoopergirl93
    Participant

    I know I’m having problems with attaching images. I do the whole shebang with Imgur and it just shows up as missing image icon (like this: eyeliner test)

    #18747
    BelindaSK
    Participant

    Imgur is the one thing I don’t have problems with. Go figure!

    #18752
    BelindaSK
    Participant

    Crash!

    Crash!

    #18757
    Cynnara
    Participant

    I get that on phone and tablet. Bah humbug!

    #18769
    BelindaSK
    Participant

    Yep, I’m on an iPad too. I thought it was my iPad at first, but it sounds like everyone is experiencing this problem.

    #18771
    BelindaSK
    Participant

    Non-posting post

    This is the other issue that keeps popping up with me. It’s the emoticons, well, at least some of them, because when I remove them, then my post posts. This forum doesn’t like some of the emoticons.😱

    #18784
    Cynnara
    Participant

    What?! But we need emoticons! They’re like special. 😚

    #18807
    BelindaSK
    Participant

    Yes to the emoticons!

    They even have a *face palm* emoticon! I just now saw that! Sweet!

    OOPS! It doesn’t like the face palm.

    #18838
    Cynnara
    Participant

    Omg. I need that emoticon. I need a *headdesk* emoticon too.

Viewing 15 posts - 1 through 15 (of 19 total)
  • You must be logged in to reply to this topic.